Função PROCV


Você utiliza a função PROCV para localizar um valor em uma célula e retornar o valor de outra célula na mesma linha em uma coluna à direita.

Considere a tabela representada no intervalo B2:D7 como uma matriz, representada por três colunas (B, C e D) , a linha três contém o cabeçalho e as linhas (3:7) são os registros.

Matriz_TabelaOs argumentos da função PROCV são os seguintes:

valor_procurado: Valor a ser localizado na primeira coluna da matriz, esses valores podem ser texto, números ou valores lógicos. Textos em maiúsculas e minúsculas são equivalentes;

Matriz_tabela: Expliquei o que é tabela em formato de matriz acima, a única exigência neste campo é que a coluna em que tem o valor procurado seja a primeira de sua matriz;

Índice_coluna: Indica o número da coluna à direita da coluna que contém o valor procurado;

Por exemplo, se você tem o número de matrícula e deseja saber qual é o nome do funcionário você pode utilizar a função PROCV.

Matrícula Nome ? Fórmula  

2

Cristovão Colombo =PROCV(B20;$B$3:$D$7;2;0)

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s