Como montar a função SE com várias condições


Conforme coloquei no post anterior Entendendo a função SE a função SE é composta de três argumentos, sendo eles o teste lógico, o valor se verdadeiro e o valor se falso.

Se você desejarmos montar uma função SE com vários testes lógicos, ou condições, devemos “aninhar” uma função SE dentro de outra.

Vamos abordar um pouco sobre lógica para ilustrar o problemas.

Suponhamos que temos uma coluna com as condições de nosso teste. Nós queremos inserir três condições em nossa função SE.

  • Se a condição for igual a 1 então queremos que a função retorne “um”;
  • Se a condição for igual a 2, então queremos que a função retorne “dois”;
  • Se a condição for igual a 3, então queremos que a função retorne “três”, caso contrário retorne “outro”.

Podemos ilustrar o fluxo da seguinte maneira:

 Imagem

Portanto podemos “aninhar” as funções SE da seguinte maneira para resolver nosso problema.

 Imagem

 

Cada função SE inserida dentro de um argumento deverá ser fechada com um parêntese.

 Este é um assunto difícil para escrever todos os detalhes em um post, portanto se alguém tiver alguma dúvida é só postar aqui e eu responderei assim que possível.

118 pensamentos sobre “Como montar a função SE com várias condições

  1. olá;

    Preciso de uma ajuda.

    tenho a seguinda condição de
    70% até 89,9% = R$ 400,00
    90% até 99,9% = R$ 700,00
    100% até 109,9% = R$ 1.000,00
    110% até 119,9% = R$ 1.300,00
    120% até 149,9% = R$ 1.700,00
    150% pra cima = R$ 2.500,00

    Como criar uma coluna que eu jogue a porcentagem atinginda por produto x e que ele entenda essa tabela? tentei inúmeras fórmulas e não consigo. segue fórmula
    =SE(J13>69,9%;400;SE(J13>89,9%;700;SE(J13>99,9%;1000;SE(J13>109,9%;1300;SE(J13>119,9%;1700;SE(J13>149,9%;2500))))))

    A IDÉIA É QUE A CÉLULA C13 QUANDO INSERIDA COM ALGUMA PORCENTAGEM, POR EXEMPLO, 117% A CÉLULA QUE EU ESTOU COLOCANDO A FÓRMULA ENTENDA QUE DE 110 A 119,9 O RESULTADO TEM QUE SER 1300 REAIS. COMO FAÇO ISSO?

    ABRAÇOS

      • E qual seria a sua sugestão para a fórmula?

        Favor colocar qual a fórmula que você considera adequada para que o pessoal possa se beneficiar dos seus comentários.

        Pela minha revisão não tem nenhum problema com os critérios.

        Abs

    • Desculpe a demora Diego, espero que já tenha conseguido resolver seu problema.

      Comece sempre da mair percentagem que funciona.

      SE(Perc>150%;2500;SE(Perc>120%;1700 …….

      e assim por diante.

      abraço

      • Deu certo para mim… eu precisava fazer classificação de nota.
        Onde:

        (0-1) a nota é 0
        (2-4) a nota é 0,5
        (5-12) a nota é 1
        (13-18) a nota é 1,5
        (19-50) a nota é 2

  2. Olá bom dia, talvez você consiga me ajudar…. preciso utilizar uma função que analise dois valores distintos e a partir daí me retorne:
    Se A >=60 e B > 75% de C, então APROVADO
    Se A >=60 e B < 75% de C, então RECLASSIFICAÇÃO POR FREQUÊNCIA
    Se A < 60, então ESTUDOS INDEPENDENTES….
    ufa….rsrs é possível????

    • Olá Alessandra, desculpe a demora. Espero que já tenha conseguido resolver o seu problema.

      É possível sim, o Excel tem uma função chamada “E”, você pode utilizada para colocar os dois critérios.

      A sintaxe ficará a seguinte: SE(E(A>=60;B>75%);”Aprovado”;SE(E(A>=60;B<75%);"Reclassificação por frequência";"Estudos Independentes"))

      Qualquer coisa estou à disposição.

      Helds Souza

      • Uauuuuu vc me salvou dessa hein… muito agradecida de verdade!!!! Ainda estava amarrada nisso…..

  3. Bom dia, eu preciso fazer uma planilha com as seguintes informações.

    Informações
    Aluno A, P1 seu RA/25000, P2 seu RA/40000.
    Aluno B, P1 seu RA/26000, P2 seu RA/38000.
    Aluno C, P1 seu RA/27000, P2 seu RA/36000.
    Aluno D, P1 seu RA/28000, P2 seu RA/34000.
    Aluno E, P1 seu RA/29000, P2 seu RA/32000.
    Aluno F, P1 seu RA/30000, P2 seu RA/30000.
    Aluno G, P1 seu RA/31000, P2 seu RA/29000.
    Aluno H, P1 seu RA/32000, P2 seu RA/28000.
    Aluno I, P1 seu RA/33000, P2 seu RA/27000.
    Aluno J, P1 seu RA/34000, P2 seu RA/26000.

    1) Organize os dados em uma tabela, calcule a média de cada aluno, e informe a situação.
    (Média >= 7 aprovado);
    (4 <=Média < 7 Exame);
    (Média < 4 reprovado);
    2) Escreva as fórmulas e funções que você utilizou para fazer a média e a situação dos alunos.

  4. Gostaria de saber como faço para fazer uma fórmula para a seguinte condição:

    Data do exame 19/12/13
    Tenho um campo validade onde quero que apareça SE ultrapassar um ano o valor é vencido e se antes de um ano aparecer os dias que faltam para vencer, por exemplo 8 dias para vencer.

    Desde já agradeço.

  5. Boa noite, preciso montar uma tabela em que digitando a hora apareça o respectivo funcionário do turno, tipo das 06:00 Hs ás 15:20 hs eu digitando qualquer horário dentro deste intervalo apareça o nome 1, das 15:30 hs ás 00:30 o nome 2 e das 00:30 hs ás 06:00 hs o nome 3.

    • Boa tarde Alessandro a solução é simples:

      Basta criar uma tabela com horário inicial de cada responsável e o responsável.

      Na célula onde você quiser puxar o responsável pelo horário utilize a função PROCV.

      A B C
      1 Inicial Final Responsável
      2 07:30 08:30 pes 1
      3 08:30 09:30 Pes 2
      4 09:30 10:00 Pes 3
      5
      6
      7 08:10 pes 1

      A fórmula em C7 ficará assim:

      =PROCV(A7;$A$2:$C$4;3;1)

      Leia o post de PROCV:
      https://heldssouza.wordpress.com/2013/06/06/263/

      Abs

  6. Boa tarde!

    Tenho a seguinte dúvida:

    A3 | B3 | C3
    Jose Carlos | 1.700 | (formúla para calcular imposto de renda)

    Onde:
    A3: FUNCIONÁRIO
    B3: SALÁRIO BRUTO
    C3: IRRF

    Preciso implatar as seguintes informações:

    * Se o salário bruto for menor ou igual a R$ 999,00, o IRRF será de 5%.
    * Se o salário bruto for maior que R$ 999,00 e menor que R$ 1.500,00, o IRRF será de 10%.
    * Se o salário bruto for maior ou iguar a R$ 1.500,00, o IRRF será de 27%.

    Qual fórmula eu usaria para obter essas três condições?

    Obrigado e no aguardo.

    • Boa noite Raphaell, é só coloca as condições em sequencia, quando for condição numérica tem q ser do maior para o menor ou vice versa.

      No caso acima pode usa =SE(B3<=999; 5%; SE(B3<1500;10%;27%))

      Abs

      • Held, utilizando o exemplo acima de Thyago… Se adicionarmos mais duas condições, o que fazer quando o excel acusa excesso de argumentos? Exemplo
        Base de cálculo mensal em R$ Alíquota %
        Até 1.787,77 –
        De 1.787,78 até 2.679,29 7,5
        De 2.679,30 até 3.572,43 15
        De 3.572,44 até 4.463,81 22,5
        Acima de 4.463,81 27,5

      • Heldssouza

        A minha duvida era a mesma, se possível excluir minha duvida lá em baixo.

        A formula para o exercício seria essa, na que você postou acima ela devolve a % e não o resultado já multiplicado.

        =SE(B3<=999; B3*5%; SE(B3<1500;B3*10%;B3*27%))

        Muito obrigado pela ajuda, passei horas tentando resolver.

        (y)

  7. Bom dia.

    Preciso fazer uma planilha onde a faixa de idade determinará o valor indice.

    até 25 0,0025
    de 26 a 35 0,0035
    de 35 a 45 0,0045
    de 45 a 55 0,0055

    usei o raciocinio da formula que vc postou em 30 março

    =SE(C3<=55;0,0055;SE(C3<=45;0,0045;SE(C3<=35;0,0035;SE(C3<=25;0,0025))))

    mas, quando altero a celula C3, não altera o indice. Que pode estar errado?

  8. Alguem sabe me dizer como posso fazer essa formula o o que esta errado com ela?

    =SE(K8=”À Vista”;L8;SE(K8=”15 dias”;L8;SE(K8=”30 dias”;L8;SE(K8=”2 X”;L8;0;SE(K8=”3 X”;L8;0)))))

  9. Boa tarde,
    Preciso fazer uma planilha, com a função Se, por exemplo: se B6 for maior que B7, B8, B9 e B10, mostrar um nome. Se não for, mostrar o nome com maior resultado.
    Ou seja, preciso fazer uma planilha, para mostrar o nome de um candidato que obteve mais votos.

    Fiz, mas não está dando certo: =SE(B6>B7; “Aécio”;SE(B6B8; “Aécio”;SE(B6B9; “Aécio”;SE(B6B10; “Aécio”;SE(B6<B10; "Pastor Everaldo"))))))))

    Obrigado !

  10. Prezado, tenho uma planilha de calculo de financiamento. Tem uma coluna de amortização extraordinaria. Em razão disso, pode zerar antes do prazo normal. Tem alguma função que procure o valor 0,00 e me informe o numero da prestação em que isso ocorrre?

  11. Bom dia, por favor eu preciso fazer uma fórmula que se um valor apontado em uma célula for menor que 980 usar 980, se for maior que 980 usar o valor da célula.
    ex. valor da célula (que já é formado por uma fórmula de soma 450+1000) = 1450 – então o resultado será 1450
    se o valor da célula for 760 o resultado será 980

    obrigado

    • Boa noite,

      Sempre observe a sintaxe da função.

      O teste que você deseja fazer, escrito de forma literal é o seguinte:

      Se o valor da célula for menor que 980, então retorne 980, caso contrário retorne o valor da célula.

      Por exemplo, se a célula em questão fosse a A1, então a fórmula ficaria assim:

      A B C
      1
      2
      3=SE(A1<980;980;A1)
      4
      5

      Abraço

    • =SE(A5<=B5;B5;A5)
      coloque a celula que quer comparar em a5, o valor de 980 em b5 e na coluna c5 digite a formula acima. Depois faça a adaptação das celulas conforme sua planilha.

  12. Ola boa tarde, por favor me a ajude com o seguinte problema:
    maior que 100 = 10
    entre 95 e 99,99 = 8
    entre 90 e 94,99 = 6
    entre 80 e 89,99 = 4
    menor que 80 = 0

  13. Bom dia. Muito obrigado pelas suas orientações.Elas têm sido muito importantes para a melhoria da qualidade de nossas atividades ao disponibilizar agilidade no cumprimento das tarefas e assim permitindo participar de novas tarefas essenciais ao trabalho. Sou contabilista e nos embasamos em tabelas para apuração de impostos, tributos e contribuições. Então a dúvida é como criar uma referência a estas tabelas, que às vezes contêm várias colunas para enquadramento, quando se faz necessário estipular critérios. Cito, como exemplo, a tabela de índices do Simples Nacional, Anexo V-A, que contém 20 faixas de faturamento( faixa 1, até 180.000,00, faixa seguinte é maior até 180.000,00, e, assim sucessivamente, chegando até a faixa 20 (valores até 3.600.000,00) e 08 colunas de FATOR “r” que se referem a valores como r>=0,40, 0,35>r>=0,30, 0,30>r>=0,25, 0,25>r>=0,20, 0,20>r>=0,15, 0,15>r>=0,10, e r<0,10. De acordo com o relacionamento linhaXcoluna, teremos um valor percentual a ser aplicado sobre o faturamento.

  14. Boa noite,

    Não estou conseguindo construir uma fórmula que considere o maior valor entre números lançados na coluna A e B. Porém e algumas células da coluna B, aparece NC (Não compareceu), devendo ser considerado, portanto, o valor da coluna A. Como faço?

      • Muito grato, a sua fórmula ajudou muito. Agora vou expor a segunda e última parte do meu problema. Trata-se de uma planilha de diário escolar. Vc me ajudou a solucionar o problema de ter que lançar NC em alguns espaços da coluna B. Ainda na mesma coluna (B), as células vazias restantes serão preenchidas com “I” (um traço vertical, ou seja a letra “i” maiúscula”). Nesse caso devem prevalecer os resultados da coluna A. Como faço?

  15. Boa Noite preciso de uma fórmula que me ajude a fazer o seguinte cálculo.

    DATA Entrada Intervalo Saída Total Horas
    Saída Entrada de Horas Extra
    seg 01/03/2009 07:30 12:00 13:00 17:18 08:48 00:00
    ter 02/03/2009 07:30 12:00 13:00 17:18 08:48 00:00
    qua 03/03/2009 07:30 12:00 13:00 17:18 08:48 00:00
    qui 04/03/2009 07:30 12:00 13:00 21:50 13:20 04:32
    sex 05/03/2009 07:30 12:00 13:00 22:00 13:30 04:42
    sáb 06/03/2009 07:30 12:00 13:00 17:18 08:48 00:00
    dom 07/03/2009 07:30 12:00 13:00 17:18 08:48 00:00

    Sendo assim, se o dia da semana for de seg. a domingo ele me traga a dif. de horas extras. O problema que não esta me trazendo as diferença de sábado e domingo.

    Estou usando a seguinte formula.

    =SE(E(DIA.DA.SEMANA(E20)>1;DIA.DA.SEMANA(E20)<6;DIA.DA.SEMANA(E20)=7);SE((J20-$J$12)<0;0;(J20-$J$12));0)

    Obrigado!

  16. Bom dia, estou com uma seguinte questão: Preciso condicionar as resposta de uma célula de acordo com as categorias:

    Fraldinha-ATE 5 ANOS
    Pré-Mirim-6 E 7 ANOS
    Mirim-8 E 9 ANOS
    Infantil-10 E 11 ANOS
    Cadete-12 A 14 ANOS
    Juvenil-15 A 17 ANOS
    Sub-21-18 A 21 ANOS
    Adulto-ACIMA 18 ANOS
    Master-ACIMA 31 ANOS

    Consegui a seguinte formula: =SE(F13<=5;"Fradinha";SE(F13<8;"Pré-mirim";SE(F13<10;"Mirim";SE(F13<12;"Infantil";SE(F13<15;"Cadete";SE(F13<18;"Juvenil";SE(F13=31;”Master”;))))))))

    Porem como adicionar a categoria Sub-21-18 A 21 ANOS (se é que é possível)?

    Grata pela atenção

  17. Olá Heldssouza, boa noite.

    Gostaria de resolver a seguinte a questão para qual ainda não consegui encontrar uma solução

    =SE(E(H12 >= 0; H12= 0,5; H12 <=0,99);ARREDONDAR.PARA.CIMA(H12;1);"Valor Inválido!"))

    Você poderia me dar uma ajuda?

    Grande abraço.

    • Ricardo,

      Na verdade as suas condições são ambiguas.

      A formula vai arrendodat para cima somente quando a celula H12 for igual a 0,5 pois em qualquer outra situação o segundo teste lógico da função “E” vai falhar e a função vai retornar “Valor Inválido!”.

      Descreva o que você precisa que talvez eu possa te ajudar com a função.

  18. Bom Dia Heldssouza, estou quebrando a cabeça para montar uma formula com função SE, multipla, teria que ser da seguinte forma, =SE(F2<0,09;"0,50%";SE(F20,1;”1,0%”;SE(F20,2;”1,5%”)))…………….e assim por diante, só que não funciona só aparece a primeira resposta o restante não muda, poderia me dar uma ajuda.

    Desde já agradeço

    • Boa noite.

      Como o seu primeiro teste lógico é se o valor é menor do que 0,9, todos os outros valores vão atender este critério, vc tem q começar testando do maior número para o menor.

      Abraço

  19. Olá, quero criar uma planilha onde um conjunto de célula deverá conter um determinado número que em sequencia. Nesse conjunto deverá apenas conter os números específicos caso contrário resultado é “Perdedor”. Só que se eu digitar na célula determinada um valor qualquer, me retorna #falso e não Vencedor ou Perdedor Se possível ajudar agradeço.

    =SE(I8=7;(SE(J8=8;(SE(J9=7;(SE(J10=3;(SE(J11=9;(SE(J12=7;”VENCEDOR”;”PERDEDOR”)))))))))))

    • Olá,

      Você pode utilizar os operadores lógico OU() e E() no teste lógico.

      Por exemplo
      =SE(OU(A1=7;A1=8;E(A1=2;A2=3));”Vencedor”;”Perdedor”)

      A leitura é: se ou A1=7 ou A1=8 ou A1=2 e A2=3 então vencedor, senão perdedor.

      Espero ter ajudado.

      Abs

  20. boa tarde!
    Tenho as seguintes informações cod.vendedor / nome de vendedor / area em que atua. gostaria de usar esta função, com pontapé inicial de uma celular com validação de dados. Ou seja: se eu colocar o código do vendedor e, a area que ele atua ( em uma celula com validação de dados, retoma na celula seguinte o nome do vendedor. Porem, toda vez que o faço, da o valor “falso”.

  21. Amigo,

    Estou querendo fazer o seguinte. Eu tenho uma planilha que possuem 13 colunas. Preciso de uma fórmula que faça a “leitura” dessas colunas para se encontrar um valor “x” que for determinado, e se for encontrado, ela me retornar uma informação. Mas a complexidade vem do seguinte: por exemplo, vamos supor que o valor que eu esteja procurando seja o número 10.

    Por exemplo, Na linha 1, o numero 10 está na coluna b1, já na linha 2, o número 10 está na coluna c2, na linha 3, o número 10 está na coluna d3, isso é um exemplo. Resumindo, como eu tenho 13 colunas, o número 10, poderia estar em qualquer uma das 13 colunas.

    O que eu quero e preciso é de uma fórmula que ele leia essas 13 colunas, e se ele encontrar o valor que eu pedi, ele me retorne a informação. Eu preciso colocar da seguinte forma: “Ler as colunas de A1 até A13. Se achar o número 10, retorne “verdadeiro” se achar o número 11, retorne “falso”, se achar o número 12, retorne “nulo”, se achar o número 13, retorne “correto”, se char o número 14, retorne “incorreto”….. e assim por diante. Eu tenho pelo menos 10 números com condições diferentes… Esses números que utilizei e nomes de retorno são só exemplos.

    É possivel fazer isso?
    Agradeço antecipadamente pela ajuda.

    Antonio

  22. Bom dia Helds!
    Estou aqui quebrando a cabeça para fazer uma função de calculo do INSS!
    O problema é esse:
    Até 1.399,12 multiplicar por 8%
    de 1.399,13 até 2.331,88 multiplicar por 9%
    de 2.331,89 até 4.663,75 multiplicar por 11%
    Acima de 4.663,75 cobrar teto máximo de 513,01

    Até aqui eu fiz, mas não consigo inserir as outras faixas de valores:
    =SE(C14<=1.399; C14*8%; SE(C14<=2.331;C14*9%;C14*11%))

    Se puder me ajudar, desde já agradeço a sua atenção!

  23. Boa tarde,
    Como utilizar a função SE, quando o test lógico é em porcentagem?
    EX: =SE(D2=108%;”A”;”B”)
    Obs: a coluna D2 vai variar tanto pra + ou pra – de 108%.

  24. Estou criando um programinha simples, vou usar somente duas células; na primeira (A1) é onde vou digitar a consulta; a segunda (B1) é a da descrição. Ou seja, quando digitar o número 1(um) na célula A1 – automaticamente na célula B1 aparece a palavra UM. Fazer tudo descrito é fácil, a dúvida é saber até quantas vezes posso usar o teste lógico. E o que faço para que eu possa digitar(na célula A1) os números de 1(um) à 100(cem) e a célula B1 me informe todos os números digitas, um por um. Isto é: digito 1 e aparece UM, depois 2 e aparece DOIS, até 100. Se não houver possibilidade até qual número posso digitar(pergunto).

  25. Bom dia!
    da pra colocar uma função dentro da função SE, como: se tenho um valor

    4516,63 206,63
    5006,87 490,24
    5510,33 503,46
    6008,25 497,92
    0 -6008,25, gostaria que nessa célula, que está subtraindo o valor da célula posterior da anterior, se fosse 0(zero), aparece o 0(zero), e se for maior que zero, efetuar a subtração e aparecesse o valor dado,
    eu fiz assim e não deu certo. =SE(C24=0; “0”; SE(C24>0; (C25-C24)))

  26. 04:00:00 05:29:00 Pré-pico Manhã
    05:30:00 07:59:00 Pico Manhã
    08:00:00 11:59:00 Entre Pico manhã
    12:00:00 13:59:00 Pico Almoço
    14:00:00 15:59:00 Entre Pico Tarde
    16:00:00 18:59:00 Pico Tarde
    19:00:00 01:40:00 Noite
    preciso desses critérios na formula como ficaria??

  27. Olá heldssouza, tudo bem?

    Então… Estou tentando concatenar em uma célula, duas funções “se” cada uma com duas condições:

    Se D17=”” e E16>0 então E16-C17;
    Se D17=”” e E160 e E16>0 então D17+E16-C17;
    Se D17>0 e E16<0 então D17-C17;

    Já tentei várias combinações e sempre dá erro… Consigo uma ajuda?
    Grato desde já!

  28. Olá heldssouza.

    GOSTARIA DE SABER O QUE ESTÁ ERRADO NESTA FÓRMULA?
    =SE(0<$D6<=6;100;SE(6<$D6<=10;160;SE(10<$D6<=14;220;SE(14<$D6<=18;280;SE(18<$D6<=22;340;SE(22<$D6<=26;400))))))

    SÓ APARECE "FALSO"

    GOSTARIA DE DETERMINAR…
    100 – 6
    160 – 10
    220 – 14
    280 – 18
    340 – 22
    400 – 26

  29. OLA! boa tarde!
    estou tentando inserir a função SE junto com alguns critérios E para classificar em risco de acordo com a Pressão Arterial
    =SE(E(B16>=139;B17>85);”RISCO”;SE(E(B16<=129;B17<85)"NORMAL"))
    Mas algo na formula não esta certo!!!
    pode me ajudar

  30. Boa Tarde!
    Estou tentando inserir a formula SE e a Função E para que eu possa classificar meus atendimentos de acordo com a pressão arterial, mas não estou conseguindo. O que pode estar errado?
    =SE(E(B16>=139;B17>85);”RISCO”;SE(E(B16<=129;B17<85)"NORMAL"))

    • Olá, se você só vai classificar em Risco e Normal então a fórmula poderia ser simplicicada:

      =SE(E(B16>=139;B17>85);”RISCO”;”NORMAL”)

      Se E(B16>=139;B17>85) é verdadeiro, então “RISCO”, caso contrário “NORMAL”.

      Abs

      Helds SOuza

  31. Boa tarde! Estou precisando de ajuda para criar uma fórmula com as seguintes condições:

    Pedidos urgentes entregues em 3h = NÃO atendidos

    Pedidos normais entregues em 7h = NÃO atendidos

    Caráter do pedido (urgente/ normal) está na coluna B
    Tempo de entrega está calculado (hora de entrega – hora do pedido) na coluna J

    Gostaria que os pedidos NÃO atendidos ficassem destacados, mas não consigo encontrar a fórmula correta para colocar na formatação condicional.

    Obrigada.

    • Corrigindo:

      Pedidos urgentes entregues em menos de 3h = atendidos
      Pedidos urgentes entregues em MAIS de 3h = NÃO atendidos

      Pedidos normais entregues em menos de 7h = atendidos
      Pedidos normais entregues em MAIS de 7h = NÃO atendidos

      • Olá Lucy,

        Utilize as funções E e OU.

        =SE(OU(E($B2=”URGENTE”;$J2>3);E($B2=”NORMAL”;$J2>7));”NÃO ATENDIDO”;”ATENDIDO”)

        Se não for isto vai ser alguma coisa. Próxima disto.

        Abs

        Helds Souza

  32. Boa noite, estou tentando fazer uma fórmula utilizando a condição SE, mas não estou conseguindo aplicar. Preciso levar em consideração 5 colunas na qual com a descrição OK ou Não, ou seja para cada OK equivale a 20%. Havendo 5 OK o resultado será 100%, havendo 4 OK é um Não tenho a obter o resultado de 80%, 3 OK e dois Não obtenho o resultado de 60% e assim por diante. Estou tentando usar a condição se, conforme esse exemplo: SE(D3=OK;”20%”;SE(E3=OK….

    Preciso de ajuda!
    Obrigada!

  33. Oi preciso de uma ajudinha, tou utilizando a função SE, e preciso saber como faço, se uma parcela dizer “sim” entao tem desconto de 50% e preciso que diga(por exemplo) ” “Seu desconto é de =H12*0,5 ” foi assim que pus mas não tá dando, preciso que ele faça a conta dentro da frase na função SE. Se puder ajudar agradecia :s

  34. Boa tarde,
    Gostaria de uma ajuda, tenha uma formula que a lógica dela é a seguinte

    Até 30 usuarios cada usuario sai por 125 cada a cima disso fica 30 reais cada então supondo que 30*125 = 3750 e 31*125 = 3750 + 30 de 1 Usuario ficando assim um total de 3780, eu gostario de saber como eu poderia fazer isso com a formula SE

  35. Boa noite !!!

    Tenho um problema e não consegui desenvolver a fórmula completa para ele. Trata-se de uma regra para comissionamento de funcionários. O funcionário caso atinja a meta mensal pode receber um percentual que vai de 80% a 300% da meta e do valor a ser pago.

    A meta é R$100.000,00 e o valor a ser pago para 100% da meta é R$500,00 então se o vendedor atingir pelo menos 80% da meta ele recebe 80% do valor e se ele atingir qualquer valor limitando a 300% da meta ele recebe o percentual atingido.

    Criei uma fórmula SE, mas só consigo a solução para os casos que não bate a meta ou para os casos que bate a meta. Em caso de superação dos 300% na meta o valor a ser pago não deve ultrapassar os 300%. Como faço para limitar isso ?

  36. Boa tarde!
    Tenho a argumentação seguinte:
    Se B1= A1 = conciliado
    Se B1 = ” ” = pendente
    Se BA A1 = pendente
    Não consegui aplicar a fórmula pois quando o excel lê os argumentos B1 = ” ” e B1 = A1 se conforntam, pois B1 pode ser branco, ou seja, encaixa nos dois argumentos.
    Sugere algo?
    Obrigado.

  37. Boa tarde. Tenho a necessidade de fazer uma condição para fazer com que se as células estiverem o valor 0 (zero) então é zero senão o valor da célula “X”, mas está dando erro que nem consigo sair da célula. Ressalto que a célula M, P, S, V, Y, AC 2047 são o resultado de outra célula ($AF$930).

    =SE(M2047;P2047=0;0);SE(S2047;V2047=0;0);SE(Y2047;AC2047=0;0)$AF$951)

  38. Boa tarde!
    Por favor, por que esta fórmula não dá certo?
    H3 é uma média. D3 é um percentual. Para ser aprovado precisa atender as duas condições.
    =se(H3>=5;D3>=0,7;”Aprovado”;”Reprovado”)
    Obrigado

  39. Por favor estou precisando fazer uma soma de uma coluna. Acontece na que coluna tem números variados: ex: 1,2,3,…, entretanto na soma quero que onde esteja os referidos numeros, leve em consideração apenas como se fosse 1, mesmo onde tenha numeros diversos. No exemplo a soma daria 6, só que quero que conste 3. Se poder me ajudar agradeço.

  40. Boa Tarde,

    Eu PRECISO QUE DUAS CONDIÇÕES SEJAM SATISFEITAS PRA ELA USAR, EX:

    Eu quero que ela faça uma multiplicação, mas que ela faça essa multplicação somente se duas condições sejam satisfeitas , tipo : se a11 = 1 e b12 = 2 entao j13*j12 , e caso nenhuma seja satifeita, ou apenas uma seja satisfeita ela apareça 0.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s